Cloudflare System Status

Network Performance Issues in Moscow, Russia
Incident Report for Cloudflare
Resolved
This incident has now been resolved.
Posted Sep 18, 2016 - 06:27 UTC
Identified
All traffic normally destined for Moscow, Russia is currently re-routed to other nearby locations on our network while we continue to work on this issue.
Posted Sep 18, 2016 - 05:46 UTC
Investigating
Cloudflare is observing network performance issues in Moscow, Russia. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 18, 2016 - 05:46 UTC