Cloudflare System Status

Argo Tunnel availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 25, 2019 - 23:18 UTC
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Jan 25, 2019 - 21:34 UTC
Monitoring
Cloudflare was investigating and identified an issue with Argo Tunnels. A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 25, 2019 - 21:32 UTC