Cloudflare System Status

Billing Issues
Incident Report for Cloudflare
Resolved
This issue has been resolved. If you continue to see errors, please contact Customer Support for help fixing your account.
Posted 6 months ago. Mar 12, 2018 - 22:49 UTC
Update
We are currently experiencing problems making changes to our billing service, customers may experience an error on our dashboard 'Error when calling billing service (Code: 1002)'. Our engineering team are working to resolve this issue.
Posted 6 months ago. Mar 12, 2018 - 14:03 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare.com website dashboard affecting a small subset of customers. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites are not impacted.
Posted 6 months ago. Mar 12, 2018 - 08:15 UTC
This incident affected: Cloudflare customer dashboard and APIs (Billing).