Cloudflare System Status

Firewall and Traffic Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 16:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 15:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 15:47 UTC
Investigating
Reporting and analytics for Cloudflare's Firewall and HTTP traffic features is delayed. These services are still fully operational, just analytics are delayed for some customers.

We are working to mitigate this problem. More updates to follow shortly.
Posted Nov 09, 2022 - 15:28 UTC
This incident affected: Cloudflare Sites and Services (Analytics).