Cloudflare System Status

Investigating network congestion in São Paulo
Incident Report for Cloudflare
Resolved
Congestion incident in São Paulo is resolved.
Posted Oct 26, 2015 - 19:09 UTC
Identified
We've identified the cause of the congestion in São Paulo.

Performance has returned to expected levels.
Posted Oct 26, 2015 - 18:55 UTC
Investigating
We're receiving reports of network congestion in São Paulo, Brazil.

Page load times may be slower than normal.
Posted Oct 26, 2015 - 17:13 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)).