Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 02, 2019 - 03:00 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 8 months ago. Feb 02, 2019 - 02:28 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 8 months ago. Feb 02, 2019 - 02:22 UTC
Investigating
We are addressing an issue that is causing errors and timeouts in many of our APIs.
Posted 8 months ago. Feb 02, 2019 - 02:16 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).