Cloudflare System Status

DNS delays in Perth
Incident Report for Cloudflare
Resolved
The DNS delays in Perth are now resolved.
Posted Jun 16, 2016 - 16:00 UTC
Monitoring
DNS delays have caught up in Perth, we're continuing to monitor the situation.
Posted Jun 16, 2016 - 15:32 UTC
Identified
We're working to mitigate the DNS delays in Perth and will update further as the situation develops.
Posted Jun 16, 2016 - 15:31 UTC
Investigating
CloudFlare is investigating DNS-related delays in Perth. We are observing delays of up to 120 minutes in updates to DNS records. CloudFlare's DNS service delivery is still available; only DNS updates and changes are delayed.
Posted Jun 16, 2016 - 15:22 UTC
This incident affected: Oceania (Perth, WA, Australia - (PER)).