Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and have resumed normal operation.
Posted 2 months ago. Sep 14, 2018 - 00:52 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 2 months ago. Sep 14, 2018 - 00:16 UTC
Identified
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data in Analytics.

These delays do not impact analytics for DNS and Rate Limiting.
Posted 2 months ago. Sep 13, 2018 - 11:55 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).