Cloudflare System Status

Investigating Network Related Issues in Asia-Pacific
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 02, 2015 - 22:16 UTC
Monitoring
We've identified the problem, implemented a fix, and are monitoring closely
Posted Jul 02, 2015 - 20:39 UTC
Investigating
We’re receiving reports of network related issues in Asia-Pacific
Posted Jul 02, 2015 - 20:22 UTC
This incident affected: Asia (Hong Kong - (HKG), Osaka, Japan - (KIX), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Tokyo, Japan - (NRT)).