Cloudflare System Status

Possible performance issues impacting website & API
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 10, 2016 - 15:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2016 - 12:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2016 - 11:55 UTC
Investigating
We are investigating degraded performance of www.cloudflare.com and api.cloudflare.com currently
Posted May 10, 2016 - 11:42 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).