Cloudflare System Status

Network Performance Issues in Taipei
Incident Report for Cloudflare
Resolved
This issue has been resolved.
Posted Oct 11, 2016 - 12:54 UTC
Identified
All traffic normally destined for Taoyuan is currently re-routed to other nearby locations on our network while we continue to work on this issue.
Posted Oct 11, 2016 - 11:48 UTC
Investigating
Cloudflare is investigating DNS-related delays in Taipei.
Posted Oct 11, 2016 - 11:32 UTC
This incident affected: Asia (Taipei, Taiwan - (TPE)).