Cloudflare System Status

Network Performance Issues in Phoenix, AZ
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 18, 2016 - 23:38 UTC
Identified
All traffic normally destined for Phoenix is currently re-routed to other nearby locations on our network while we continue to work on this issue.
Posted Sep 18, 2016 - 14:03 UTC
Investigating
Cloudflare is observing network performance issues in Phoenix. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 18, 2016 - 14:03 UTC
This incident affected: North America (Phoenix, AZ, United States - (PHX)).