Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
This issue has been resolved.
Posted 10 months ago. Jan 09, 2018 - 09:36 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 10 months ago. Jan 09, 2018 - 08:27 UTC
Investigating
One of Cloudflare upstream transit providers has experienced performance issue. This has affected network performance in several locations. Cloudflare is actively working to reduce or eliminate any impact to Internet users.
Posted 10 months ago. Jan 09, 2018 - 07:44 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD), Detroit, MI, United States - (DTW), McAllen, TX, United States - (MFE), Omaha, NE, United States - (OMA), Portland, OR, United States - (PDX), Seattle, WA, United States - (SEA), St. Louis, MO, United States - (STL)) and Latin America & the Caribbean (São Paulo, Brazil - (GRU)).