Cloudflare system status
KT Performance Problems in Sydney, Auckland and Melbourne
Incident Report for Cloudflare
Resolved
All locations are now caught up and this issue is resolved.
Posted 9 months ago. Jan 07, 2017 - 11:56 UTC
Identified
Sydney & Melbourne delays are clear, we are still working on Auckland currently.
Posted 9 months ago. Jan 07, 2017 - 10:40 UTC
Investigating
We are experiencing delays of up to 45 minutes in syncing changes in customer settings to Sydney, Auckland and Melbourne datacenter. This includes general Cloudflare settings, page rules, firewall and DNS changes. The CDN itself is not impacted in this region, but settings will be out of date.
Posted 9 months ago. Jan 07, 2017 - 03:50 UTC