Cloudflare System Status

DNS Issues In Buenos Aires, AR
Incident Report for Cloudflare
Resolved
The impact has been fully mitigated and services are back operational.
Posted Apr 29, 2016 - 19:41 UTC
Monitoring
The impact has been mitigated and our operations team will continue to monitor for any further issues.
Posted Apr 29, 2016 - 19:17 UTC
Investigating
We are experiencing DNS issues in Buenos Aires, AR. We are currently investigating.
Posted Apr 29, 2016 - 18:44 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).