Cloudflare System Status

Service Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 01, 2019 - 15:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 01, 2019 - 13:11 UTC
Investigating
Cloudflare is observing service availability issues in Singapore.

We are working to mitigate impact to Internet users in this region.
Posted 8 months ago. Feb 01, 2019 - 12:46 UTC
This incident affected: Asia (Singapore, Singapore - (SIN)).