Cloudflare System Status

Network problems in Buenos Aires
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 09, 2015 - 05:15 UTC
Monitoring
We received a report that the fiber cut has been repaired and have put the DC back into production. As always, we are monitoring for increased error rates from the DC.
Posted Jul 09, 2015 - 04:07 UTC
Identified
One of our upstream network providers has confirmed a significant fiber cut in Argentina. We will put the Buenos Aires DC back in production once this has been resolved.
Posted Jul 08, 2015 - 21:23 UTC
Investigating
We have taken the Buenos Aires DC out of production while we investigate problems with upstream network connectivity.
Posted Jul 08, 2015 - 19:00 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).