Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and single-file cache purging has resumed normal operation.
Posted 3 months ago. Jan 31, 2019 - 19:52 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 31, 2019 - 16:56 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 31, 2019 - 16:49 UTC
Investigating
Cloudflare single-file cache purging called via the API is running up to 30 minutes behind.

We are working to eliminate this issue. Until it is resolved, use the Purge All feature, which may cause a surge in traffic to your origin server.
Posted 3 months ago. Jan 31, 2019 - 16:47 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge, Always Online).