Cloudflare System Status

CloudFlare.com and API errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 27, 2015 - 23:57 UTC
Investigating
We're investigating login issues with logs.cloudflare.com. The edge network delivering customer sites is not affected.
Posted Aug 27, 2015 - 23:56 UTC