Cloudflare system status
Web Analytics Delays
Incident Report for Cloudflare
Resolved
This issue is now resolved and web analytics are up to date for all timeframes.
Posted 2 months ago. Sep 08, 2017 - 13:04 UTC
Update
We're still working on the backlog processing web analytics data. The 1010 errors are resolved for most time periods only 24h currently returning errors. We will continue monitoring as the data catches up.
Posted 2 months ago. Sep 07, 2017 - 17:09 UTC
Update
We're still working on the backlog processing web analytics data. Customers may see errors for all timeframes while this work is ongoing.
Posted 2 months ago. Sep 07, 2017 - 11:58 UTC
Update
We're still working on the backlog processing web analytics data. Customers with access to the Last 30 minute view will see analytics but longer time periods may return Error 1010 while the backlog is processing.
Posted 2 months ago. Sep 06, 2017 - 13:11 UTC
Update
We're still working on processing a backlog of data, in the meantime some customers may see Error 1010 displayed on the Web Analytics UI for some timeframes.
Posted 2 months ago. Sep 05, 2017 - 14:00 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted 2 months ago. Sep 05, 2017 - 02:46 UTC
Investigating
Cloudflare's Web Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. DNS and Rate Limiting Analytics are not impacted by this.
Posted 2 months ago. Sep 04, 2017 - 23:18 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).