Cloudflare System Status

Configuration change delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 13:33 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Feb 25, 2020 - 12:27 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Feb 25, 2020 - 11:19 UTC
Investigating
Cloudflare is experiencing propagation delays within the Africa region on our configuration service. We are actively working to resolve these issues, no existing configuration is affected
Posted Feb 25, 2020 - 09:34 UTC
This incident affected: Africa (Cape Town, South Africa - (CPT), Djibouti City, Djibouti - (JIB), Durban, South Africa - (DUR), Johannesburg, South Africa - (JNB), Mombasa, Kenya - (MBA)).