Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and [services or PoP] have resumed normal operation.
Posted about 1 month ago. Feb 20, 2019 - 12:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Feb 20, 2019 - 06:54 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs.

These issues do not affect the Cloudflare CDN and therefore, do not impact customer websites.
Posted about 1 month ago. Feb 20, 2019 - 06:21 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API, CDN Cache Purge).