Cloudflare system status
Analytics delayed
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted 18 days ago. May 11, 2017 - 13:18 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 18 days ago. May 10, 2017 - 18:43 UTC
Investigating
Cloudflare's data processing infrastructure is running behind, resulting in delays of data presented to our customers.
Posted 18 days ago. May 10, 2017 - 17:45 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).