Cloudflare System Status

Network Performance Issues in parts of east North America.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 12:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2019 - 10:06 UTC
Investigating
Cloudflare is investigating issues with network performance in several PoPs in Eastern North America region.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Nov 13, 2019 - 10:06 UTC
This incident affected: North America (Chicago, IL, United States - (ORD), Columbus, OH, United States - (CMH), Detroit, MI, United States - (DTW), Indianapolis, IN, United States - (IND), Nashville, TN, United States - (BNA), St. Louis, MO, United States - (STL)).