Cloudflare System Status

Timeouts and errors with vDNS and BGP origin protection
Incident Report for Cloudflare
Resolved
Issues with vDNS and BGP origin protection have been resolved.
Posted Feb 26, 2015 - 06:34 UTC
Identified
We are working to address timeouts some users are experiencing with the vDNS and BGP origin protection features.
Posted Feb 26, 2015 - 06:27 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Frankfurt, Germany - (FRA), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Milan, Italy - (MXP), Paris, France - (CDG), Prague, Czech Republic - (PRG), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW)), North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Los Angeles, CA, United States - (LAX), Miami, FL, United States - (MIA), Newark, NJ, United States - (EWR), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), Toronto, ON, Canada - (YYZ)), Oceania (Auckland, New Zealand - (AKL), Sydney, NSW, Australia - (SYD)), Africa (Johannesburg, South Africa - (JNB)), Asia (Hong Kong - (HKG), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Tokyo, Japan - (NRT)), and Latin America & the Caribbean (Lima, Peru - (LIM), Medellín, Colombia - (MDE), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU)).