Cloudflare System Status

Issues updating or creating Custom Hostnames (SSL for SaaS)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 10, 2019 - 00:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Sep 10, 2019 - 00:16 UTC
Investigating
Cloudflare is currently investigating issues with provisioning or updating Custom Hostnames via the Cloudflare API and dashboard. Existing Custom Hostnames are not impacted.
Posted 11 days ago. Sep 09, 2019 - 22:10 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, SSL for SaaS Provisioning).