Cloudflare System Status

Investigating network congestion in Atlanta
Incident Report for Cloudflare
Resolved
Service in Atlanta is stable.
Posted Oct 06, 2015 - 03:47 UTC
Monitoring
We've identified the issue in Atlanta and are currently monitoring the situation.

Page load times are back to normal.
Posted Oct 06, 2015 - 02:36 UTC
Investigating
We're receiving reports of network congestion in Atlanta.

Users may experience slightly degraded page load times.

Investigating.
Posted Oct 06, 2015 - 02:22 UTC
This incident affected: North America (Atlanta, GA, United States - (ATL)).