Cloudflare System Status

Attacks in San Jose and Los Angeles
Incident Report for Cloudflare
Resolved
The attacks have been fully mitigated.
Posted Mar 18, 2015 - 04:23 UTC
Identified
We are currently mitigating multiple attacks in San Jose and Los Angeles. More shortly.
Posted Mar 18, 2015 - 03:47 UTC