Cloudflare system status
Network Performance Issues
Incident Report for Cloudflare
Resolved
This issue has been resolved.
Posted 5 months ago. Aug 01, 2017 - 05:48 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 5 months ago. Aug 01, 2017 - 05:32 UTC
Investigating
Cloudflare is observing network performance issues in Manila. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 5 months ago. Aug 01, 2017 - 04:17 UTC
This incident affected: Asia (MNL - Manila, Philippines).