Cloudflare System Status

Network Issues in Lima
Incident Report for Cloudflare
Resolved
This issue is now resolved and Lima is serving traffic as normal.
Posted Jul 28, 2016 - 11:28 UTC
Identified
CloudFlare is observing network performance issues in Lima. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic is currently re-routed to other nearby locations on the network while we continue to work on this.
Posted Jul 28, 2016 - 10:11 UTC
This incident affected: Latin America & the Caribbean (Lima, Peru - (LIM)).