Cloudflare System Status

MRS (Marseille) on 2022-12-06
Scheduled for Dec 6, 01:00 - 07:00 UTC
Update
We will be performing scheduled maintenance in MRS (Marseille) datacenter on 2022-12-06 between 01:00 and 07:00 UTC. Traffic might be re-routed from this location, hence there is a possibility of a slight increase in latency during this maintenance window for end-users in the affected region.
Posted Nov 23, 2022 - 03:40 UTC
Scheduled
We will be performing scheduled maintenance in MRS (Marseille) datacenter on 2022-12-06 between 01:00 and 06:00 UTC. Traffic might be re-routed from this location, hence there is a possibility of a slight increase in latency during this maintenance window for end-users in the affected region.
Posted Nov 23, 2022 - 03:20 UTC