Cloudflare System Status

Network Performance Issues in Buenos Aires
Incident Report for Cloudflare
Resolved
This issue has now been resolved.
Posted Oct 28, 2016 - 07:07 UTC
Monitoring
This has now recovered and we are monitoring further.
Posted Oct 28, 2016 - 03:14 UTC
Investigating
Cloudflare is observing network performance issues in Buenos Aires. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Oct 28, 2016 - 01:25 UTC