Cloudflare system status
SSL Certificate Provisioning Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and SSL for SaaS and Dedicated Certificate orders have returned to normal.
Posted about 1 month ago. Dec 12, 2017 - 21:46 UTC
Identified
We've identified the issue with our CA partner and a fix is being implemented. We will update once we have confirmed it is working.
Posted about 1 month ago. Dec 12, 2017 - 21:19 UTC
Investigating
SSL certificate issuance for Dedicated Certificates and SSL for SaaS is currently delayed as our CA partner is experiencing issues. They are actively working to resolve the issue.
Posted about 1 month ago. Dec 12, 2017 - 20:14 UTC
This incident affected: Cloudflare customer dashboard and APIs (SSL Certificates).