Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 21, 2016 - 22:47 UTC
Update
CloudFlare is observing network performance issues in all of our datacenters in Australia and New-Zealand. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jun 21, 2016 - 15:29 UTC
Investigating
CloudFlare is observing network performance issues in Sydney. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jun 21, 2016 - 13:33 UTC
This incident affected: Oceania (Auckland, New Zealand - (AKL), Melbourne, VIC, Australia - (MEL), Perth, WA, Australia - (PER), Sydney, NSW, Australia - (SYD)).