Cloudflare System Status

Web Analytics Access
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted 3 months ago. Jul 27, 2018 - 21:53 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. Jul 27, 2018 - 16:10 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Web Analytics via the dashboard and API - customers may see Error 1010 returned. We are actively investigating these issues. DNS, Rate Limiting & Argo Analytics are not impacted by this.
Posted 3 months ago. Jul 27, 2018 - 14:50 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).