Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
Network performance issues affecting our impacted data centers have been mitigated.
Posted Jul 21, 2016 - 20:01 UTC
Update
We've put mitigations in place to address this issue and are monitoring the effect.
Posted Jul 21, 2016 - 19:04 UTC
Monitoring
CloudFlare is observing network performance issues in Los Angeles, San Jose, and several other locations. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 21, 2016 - 19:00 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS)), Cloudflare Sites and Services (Always Online, Analytics, API, Billing, Dashboard, Logs, SSL Certificate Provisioning), North America (Dallas, TX, United States - (DFW), Los Angeles, CA, United States - (LAX), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA)), Middle East (Muscat, Oman - (MCT)), and Asia (Hong Kong - (HKG)).