Cloudflare System Status

Enterprise Log Share Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 02, 2015 - 16:08 UTC
Monitoring
The solution has been implemented and we are continuing to monitor the service.
Posted Oct 01, 2015 - 13:51 UTC
Identified
We're investigating an issue with service for downloading Enterprise Logs. The service for storing the logs is not affected.
Posted Oct 01, 2015 - 09:57 UTC
This incident affected: Cloudflare Sites and Services (Analytics).