Cloudflare System Status

Support helpdesk service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 12, 2017 - 16:12 UTC
Monitoring
Our helpdesk provider is seeing improvement and our help centre and ticket forms are operational, we'll continue to monitor
Posted Jan 12, 2017 - 14:19 UTC
Identified
We're aware of issues accessing the support area of Cloudflare accounts for some customers. In the meantime, please note that you can still raise support tickets via e-mail to support@cloudflare.com, from the e-mail address that is tied to your Cloudflare account.
Posted Jan 12, 2017 - 13:11 UTC