Cloudflare System Status

DNS Update Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 13, 2019 - 10:02 UTC
Monitoring
DNS update delays have recovered. We are continuing to monitor the situation and will let you know of any changes.

Note: Argo Tunnel creation should no longer be delayed.
Posted about 1 month ago. Jun 13, 2019 - 09:41 UTC
Update
DNS update delays are recovering with a maximum delay of 15 minutes. We will continue to update as the Incident progresses.

Note: Argo Tunnel creation will also be delayed during this incident.
Posted about 1 month ago. Jun 13, 2019 - 09:36 UTC
Identified
Cloudflare is investigating delays of up to 30 minutes in updates to DNS records. These delays only affect record changes and updates.

DNS resolution is operating normally.

Note: Argo Tunnel creation will also be delayed during this incident.
Posted about 1 month ago. Jun 13, 2019 - 09:28 UTC
Investigating
Cloudflare is investigating delays of up to 30 minutes in updates to DNS records. These delays only affect record changes and updates.

DNS resolution is operating normally.

Note: Argo Tunnel creation will also be delayed during this incident.
Posted about 1 month ago. Jun 13, 2019 - 09:26 UTC
This incident affected: Cloudflare Sites and Services (DNS Updates).