Cloudflare System Status

Network Performance Issues in DEL - New Delhi, India
Incident Report for Cloudflare
Resolved
This issue has been resolved and network performance in DEL - New Delhi, India has returned to normal.
Posted Jun 12, 2017 - 15:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2017 - 13:58 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted Jun 12, 2017 - 13:13 UTC
Investigating
Cloudflare is observing network performance issues in Delhi - New Delhi, India. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jun 12, 2017 - 12:41 UTC
This incident affected: Asia (New Delhi, India - (DEL)).