Cloudflare System Status

Single File Purge Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Singe File Purge have resumed normal operation.
Posted 5 months ago. Apr 10, 2019 - 10:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 10, 2019 - 08:18 UTC
Investigating
Cloudflare is experiencing delays processing single-file cache purges. We are actively working to eliminate these delays. In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site.
Posted 5 months ago. Apr 10, 2019 - 07:48 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).