Cloudflare System Status

Web Analytics Access
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted 21 days ago. Oct 31, 2018 - 16:39 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 21 days ago. Oct 31, 2018 - 15:35 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Web Analytics via the dashboard and API .We are actively investigating these issues.
Posted 21 days ago. Oct 31, 2018 - 14:13 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).