Cloudflare System Status

WAF Reporting Delays
Incident Report for Cloudflare
Resolved
The issue with WAF reporting has been resolved.
Posted Feb 20, 2017 - 20:18 UTC
Identified
Cloudflare's WAF reporting and analytics are running behind in displaying the most recent data. The WAF itself is working normally: only reporting and analytics are delayed.
Posted Feb 20, 2017 - 18:09 UTC
This incident affected: Cloudflare Sites and Services (Analytics).