Cloudflare System Status

Network Performance Issues in Moscow
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 29, 2016 - 07:33 UTC
Investigating
Cloudflare is observing network performance issues in Moscow. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 29, 2016 - 04:39 UTC
This incident affected: Europe (Moscow, Russia - (DME)).