Cloudflare system status
Access to Enterprise Log Share (REST API And SFTP)
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted 12 months ago. May 11, 2017 - 13:18 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 12 months ago. May 10, 2017 - 13:03 UTC
Investigating
Cloudflare is observing a recurrence of the issues that may impact some users' ability to access the Enterprise Log Share Service. We are actively working to resolve these issues.
Posted 12 months ago. May 10, 2017 - 09:54 UTC
Identified
REST API access should now be working normally, we're still working on SFTP and will provide further updates.
Posted 12 months ago. May 09, 2017 - 15:01 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access the Enterprise Log Share Service. We are actively working to resolve these issues.
Posted 12 months ago. May 09, 2017 - 01:07 UTC
This incident affected: Cloudflare customer dashboard and APIs (Enterprise Log Share).