Cloudflare System Status

DNS attacks in San Jose
Incident Report for Cloudflare
Resolved
The DNS attacks have been fully mitigated.
Posted Mar 16, 2015 - 03:37 UTC
Identified
We are experiencing slightly degraded DNS service in San Jose and Los Angeles. Updates shortly.
Posted Mar 16, 2015 - 03:22 UTC