Cloudflare System Status

Network Performance Issues in Chicago
Incident Report for Cloudflare
Resolved
This issue has been resolved and returned to normal.
Posted Mar 24, 2017 - 08:57 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Mar 24, 2017 - 07:29 UTC
Investigating
Cloudflare is observing network performance issues in Chicago. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Mar 24, 2017 - 07:29 UTC