Cloudflare System Status

Congestion in GRU
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 10, 2015 - 12:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2015 - 19:59 UTC
Investigating
We're currently investigating congestion in Brazil. Traffic has been re-routed while we investigate.
Posted Jan 09, 2015 - 16:08 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)).