Cloudflare System Status

Cloudflare Purge Cache API issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 27, 2019 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 27, 2019 - 15:02 UTC
Investigating
Cloudflare is investigating issues with the purge cache API.

These issues do not affect the serving of files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted 3 months ago. Feb 27, 2019 - 14:04 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).